Monday, September 13, 2010

Dear D'Com...

Your REALLY starting to PISS.ME.OFF! S.E.R.I.O.U.S.L.Y!

Your self adhesive sensor is not living up to your week long potential.
TWO DAYS D'Com... TWO DAYS is all you hung in there for this last time.

I need to count on you and you are letting me down.

I.V. prep can't even convince you to work the whole week.

WHAT CAN I DO TO MAKE YOU STAY???
(This is not a picture of Justin)

D Mama's and T1's alike... if you wear a CGM, what do you use to keep in on for the whole week? We do not have issues with pump sites... only the CGM site.

12 comments:

Tracy (The Crazy Pancreas) said...

We just use alcohol swabs to make sure his skin is clean and dry. And they almost always make it 1 week.

Is he extra sweaty or oily?

I have heard wonders about mastisol: http://www.allegromedical.com/ostomy-supplies-c529/mastisol-liquid-adhesive-2-oz-p190567.html

I bought some because I thought we might need it, and have not used it yet.

From what I hear, you spray some on a Q-tip and then rub the Q-tip on the edges of the tape before sticking to the skin.

Good luck!

Hallie said...

I am no help. We go over a week and it's still hard to get them off. Sorry!

connie said...

Wish I could help but neither of my girls are using a CGM yet. Hope you get some good advice from our fellow d-bloggers...they are always a wealth of great info!!!

Good luck my friend, hope you figure it out :)

Amanda said...

I am useless to you...even with IV3000 Emma's pump site falls off half the time when she just takes a bath!
Good luck!

Meri said...

FRUSTRATING!!!!!!

Denise said...

We have had sensors do that and we have had a few that could stay put for years...not sure what the difference is since I always use an alcohol swab then just stick it on. On the ones that have come unstuck, I have put medical tape around it to keep it on.

Heather said...

Frustrating! We were having the same problem and I tried everything I could think of. We tried mastisol. We tried putting transparent dressings over and under them, and even tried cutting them into strips and once they started falling off removed them and put new ones one. We tried medical tape. I even tried all the above mentioned stuff together with IV Prep. Nothing was working. Then I just went back to the plan alcohol wipe and it has worked better. I don't know if we had a batch of bad ones or what was going on but that seems to be working now. I hope something works out! You should call DexCom too when they fall off early. I did that and they have sent me replacement sensors.

Penny said...

Have you tried SkinTac? That seems to keep G's Pod on throughout 3 days of swimming and everything. It comes in a liquid bottle and in little packets. Worth a try. That stuff sticks like crazy to my gal. Good luck!

Reyna said...

OK...what is it with you and I and Dexcom today. LOL...poor Joe has "perma-probe".

We have not had "adhesive issues". They usually stay on for 7-10 days. One time I did try to put IV3000 on the adhesive prior to inserting the probe and it fell right off...so I don't recommend that. I also know that if you do try applying any agent that it needs to be to the dressing and not the skin as it can alter the readings.

Are you doing the alcohol method? Some ostomy supplies might be good for this...like a tack (like what Tracy linked you to above). Keep us up-to-date...I am curious on what ends up working.

Alexis of Justices Misbehaving Pancreas said...

J doesnt use DEX but he sweats alot and his sites were always loose, SKIN TAC is awesome! We use IV prep first, then Skin Tac and sure enough we havent had to use any tegaderm! Hope it helps!

Wendy said...

I fear the CGM....therefore I can be of no assistance....

Jennie said...

Tegaderm. Its a clear patch you put over the whole thing. And we only use alcohol to prep the skin. Those were specific instructions. Try the Tegaderm. We would be having the same problem without it.

Related Posts Plugin for WordPress, Blogger...